Login

Lost Password?

Register

Register
How Android Forum

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Thread Rating:
  • 66 Vote(s) - 2.92 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Motorola triumph sd card mounting problems, really strange?
Author Message

AndroidNews
Senior Member
****



Posts:   463
Joined:   Dec 2012
Reputation:   0
Status:   Offline
#1
Motorola triumph sd card mounting problems, really strange? - 02-11-2013, 12:45 PM,

Long story about what's going on,
I had to get my first triumph replaced about 2 weeks ago. I had backed it up with a nandroid and titanium backup. I procceded to install the nandroid backup on the new phone. Everything went well for a while untill one day when the phone just shut itself off. When i turned it back on, there was no sd card mounting notification, and it said that there was no sd card in the phone. CWM recovery also wouldn't read it. After having done random combinations of repartioning the sd card, formating the sd card, using a different sd card, unrooting, factory restoring, i seem to be able to get it to work for a little. What happens, however, is that after i restore from nanadroid or titanium backup it works for a little, then turns itself off again and the card wont mount! This is really starting to suck any help is apperciated
Thanks,
Quote this message in a reply

AndroidHelp
Senior Member
****



Posts:   605
Joined:   Jan 2013
Reputation:   0
Status:   Offline
#2
RE: Motorola triumph sd card mounting problems, really strange? - 02-11-2013, 12:45 PM,

Have you tried using a different card formatted on the phone itself? If you still have issues then it's probably the slot on the phone.
Quote this message in a reply


Forum Jump:


Users browsing this thread: 1 Guest(s)